[РЕШЕНО] Диски автомонтируются произвольным образом

Уже писал в одном из топиков, что проблема активно обсуждается на BBS, приведено несколько временных способов решения.
Понижение lvm работает не для всех
It's not 100% bulletproof solution for every single bug. Actually there is no way to prevent this kind of situations to happen every now and then.
Приведено там и опробовано несколько способов, которые действуют для всех.
На мой взгляд, самый простой временный способ, до устранения бага, это отменить fsck, на что и жалуется система - Dependency failed for File System Check on …
Adding fsck.mode=skip kernel parameter works for me as temporary solution.
Но это на любителя.

EDIT 1 - сам проверить не могу - у меня нет такой ошибки, так как в fstab прописываю всего один раздел, /
Ошибки не исчезают с опытом - они просто умнеют
genues
fstab

...
/dev/sdb2 /home ext4 defaults 0 1
...
Не знаю связано ли это, но последнее значение должно быть 2.
в консоли
A.T.W.A.
Не знаю связано ли это, но последнее значение должно быть 2.
Я на всякий случай вчера везде, кроме /, вписал "2" вместо "1" - ноль на массу, ничего не исправилось. Да не в fsbab-е дело в данном случае, похоже какое-то обновление накосячило, может и тот же lvm2. Всю жизнь было "1" и всё было в порядке.
Подтверждаю. Есть проблемы с монтированием через fstab.
Откат lvm2 2.02.179 -> 2.02.177 все решил. Логи теперь чистые.
Варианты решения проблемы:
Downgrade to lvm2 2.02.177-5
Mask lvm2-monitor.service
Add noauto,x-systemd.automount to fstab entries
Судя по всему lvm2 поправили, ибо сегодня обновился включая lvm2 , проблем не было, многократная перезагрузка сбоев не дала. Одна и та же проблема дублируется в 2х темах.

P.S Похоже я ошибся, через 3 часа работы, перезагрузил, сново ошибки в монтировании, откатил lvm2, проблема пропала....
Ради интереса вернул самое последнее lvm2 (...179.1) - предупреждения [DEPEND] при загрузке вновь появились, но пока при любых перезагрузках диски автомонтируются все.
Всё поправили - вышла 2.02.180-1 , и диски монтируются как обычно: все, всегда и сразу. Ошибки [DEPEND] при загрузке больше нет.
Спасибо, что отследили. Убрал из игнорирования. Обновил 2.02.177-5 -> 2.02.180-1. Всё хорошо.
 
Зарегистрироваться или войдите чтобы оставить сообщение.