KDE Plasma стала странно вести себя.

Добрый день! Пользуюсь Arch'ем уже около 4 месяцев, с KDE Plasma, особых проблем не было, всё всегда было просто и понятно, но в этот раз (Видимо, после очередного pacman -Syu), возникла проблема с плазмой, переустанавливал её, не помогло, по пакетам последнее её обновление было 28 числа, видимо оно и багануло что-то, утверждать не могу, но подозреваю на это. Перечислю пару проблем, которые обнаружил.
1. Раньше терминал был прозрачен, но теперь в настройках есть ошибка
2. При нажатии print screen, кнопка "Сделать новый снимок" не отрабатывает, работает только второй щелчек на Print Screen.
3. Появилась странная обводка
4. Также при передвижении приложения, для открытия на весь экран появилась тоже какая-то обводка
5. У панели снизу появилась серая полоска.
6. Весь интерфейс стал более подлаганным чтоли.

Пока-что это всё. Понимаю, что некоторые пункты это скорее всего не баги, а новое обновление, но неработоспособность prtscr, терминала подсказывает, что что-то здесь не так...
Если кто столкнулся с этими же проблемами, прошу отписать, буду очень Вам благодарен, ибо даже думаю уже переустановить всю систему
картинки вставьте превьюшками

Смахивает на проблемы с композитингом и видеодровами
Прозрачность работает у вас еще где нибудь ?
В настройках проверьте включены ли эффекты и какой вывод выбран (opengl или др)
Проверьте работу opengl
 glxinfo | grep -e OpenGL -e  rendering
и не загрузились ли в вайланд случаем
vs220
картинки вставьте превьюшками
Извините, а как?
vs220
картинки вставьте превьюшками
Извините, а как?
Прозрачность не работает также в меню

glxinfo | grep -e OpenGL -e  rendering

direct rendering: Yes
OpenGL vendor string: NVIDIA Corporation
OpenGL renderer string: GeForce GTX 1050 Ti/PCIe/SSE2
OpenGL core profile version string: 4.6.0 NVIDIA 450.57
OpenGL core profile shading language version string: 4.60 NVIDIA
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile
OpenGL core profile extensions:
    GL_NV_parameter_buffer_object2, GL_NV_path_rendering,
    GL_NV_path_rendering_shared_edge, GL_NV_pixel_data_range,
    GL_NV_stereo_view_rendering, GL_NV_texgen_reflection,
OpenGL version string: 4.6.0 NVIDIA 450.57
OpenGL shading language version string: 4.60 NVIDIA
OpenGL context flags: (none)
OpenGL profile mask: (none)
OpenGL extensions:
    GL_NV_parameter_buffer_object2, GL_NV_path_rendering,
    GL_NV_path_rendering_shared_edge, GL_NV_pixel_data_range,
    GL_NV_stereo_view_rendering, GL_NV_texgen_reflection,
OpenGL ES profile version string: OpenGL ES 3.2 NVIDIA 450.57
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.20
OpenGL ES profile extensions:
    GL_NV_path_rendering, GL_NV_path_rendering_shared_edge,
    GL_NV_shadow_samplers_cube, GL_NV_stereo_view_rendering,
Загружен в xorg
Fr3nD
вставьте превьюшками
как?
На какой нибудь сайт загрузите и выбрите превью для форума
например
https://postimages.org/
Fr3nD
Прозрачность не работает также в меню
Скорее всего проблемы с видеодровами или настройками kwin
 glxinfo | grep -e OpenGL -e  rendering
что выводит?

ага увидел картинку
с драйверами должно нормально быть
А сессия какая?
echo $XDG_SESSION_TYPE
Вывод не картинками а тегом код вставляйте (кнопка код сверху справа)
vs220
А сессия какая?
x11
Попробуйте еще с настройкой квин поиграться
systemsettings5
→ оборудование→экран→механизм отрисовки


и проверить может ругаться будет на что
kwin_x11 --replace
Ради интереса:
а переключение в консоль по Ctrl+Alt+Fx не поломалось (черный экран при переключении) ?
Мне, на GeForce GT 1030, так и пришлось откатиться на nvidia-390-xx c nvidia 450.57 . На 440.82-1 все работало.
 
Зарегистрироваться или войдите чтобы оставить сообщение.