Pamac без пакетов "Категории"

Понизил версию archlinux-appstream-data и всё наконец исправилось. Интересно: это тольк в xfce, или везде?
Пока видимо придётся archlinux-appstream-data не обновлять.
rutgerg
Интересно: это тольк в xfce, или везде?
У меня xfce, ничего и не ломалось, правда у меня pamac-classic установлен, да и предпочитаю консоль в основном. А памак для мебели, или если облом печатать. )
In Tux We Trust
redix
pamac-classic установлен
А не подскажете как его установить, что бы не рыться в инете.
rutgerg
А не подскажете как его установить
Вот те здрасте: https://aur.archlinux.org/packages/pamac-classic/. )))
yay -S pamac-classic
In Tux We Trust
Спасибо, redix, просто башка уже зациклилась. Надо сделать небольшой перерыв.
rutgerg
Интересно: это тольк в xfce, или везде?
У меня на Mate так же.
archlinux-appstream-data был обновлен 15.03.20. Видимо в этом "собака зарыта". Пока откат версии пакета решает этот косяк.
rutgerg
в этом "собака зарыта".
archlinux-appstream-data править отказались так как там по докам все соответствует

Это appstream-glib с багом похоже

https://github.com/hughsie/appstream-glib/issues/350
У меня установлена актуальная версия пакета:
[email protected] ~ % pacman -Qiq archlinux-appstream-data
Название             : archlinux-appstream-data
Версия               : 20200315-1
Описание             : Arch Linux application database for AppStream-based
                       software centers
Архитектура          : any
URL                  : https://www.archlinux.org
Лицензии             : GPL
Группы               : Нет
Предоставляет        : Нет
Зависит от           : Нет
Доп. зависимости     : Нет
Требуется            : Нет
Опционально для      : Нет
Конфликтует с        : Нет
Заменяет             : Нет
Установленный размер : 17,61 MiB
Сборщик              : Antonio Rojas <[email protected]>
Дата сборки          : Вс 15 мар 2020 22:28:23
Дата установки       : Пн 16 мар 2020 06:43:21
Причина установки    : Установлен как зависимость другого пакета
Установочный скрипт  : No
Проверен             : Подпись
In Tux We Trust
Настораживает: Требуется : pamac-aur-git

 
Зарегистрироваться или войдите чтобы оставить сообщение.