Проблемы с pamac

Всем привет. С определенного времени в pamac отображаются обновления только из aur. Пробовал разные версии, заработало только в pamac-dev (скачивал вручную с зеркала яндекса). При том что при нажатии кнопки "Применить" ставятся и системные обновления. Так же при сборке заметил вот что:

Program pacman-mirrors found: NO
Program nonexistingprogram found: NO

Может кто подскажет, как пофиксить данную проблему? Заранее спасибо!
А вы комментарии в АУР читали?
I confirm the remark of @Jristz's that pamac-mirrolist.service try to exec the binary that is only provided by Manjaro.
https://aur.archlinux.org/packages/pamac-aur/

PS. Лично я, когда хочу включить лентяя, использую argon.
In Tux We Trust
redix
А вы комментарии в АУР читали?
I confirm the remark of @Jristz's that pamac-mirrolist.service try to exec the binary that is only provided by Manjaro.
https://aur.archlinux.org/packages/pamac-aur/

PS. Лично я, когда хочу включить лентяя, использую argon.

Проглядел этот коммент. Но это не меняет того, что я не знаю, как включить его
В переводе это звучит примерно так: pamac-mirrolist.service пытается запускать бинарный файл, представленный только в манжаро. Другими словами, нет в Archlinux этого pamac-mirrolist.
In Tux We Trust
oxionex
С определенного времени в pamac отображаются обновления только из aur
У меня в pamac-aur, всё отображается нормально.

https://t.me/arch_linuxru
RusWolf
У меня в pamac-aur, всё отображается нормально.
В АУР этих памаков, штук шесть наверное.
In Tux We Trust
У меня просто pamac-aur. Правда из китайской репы :)
https://t.me/arch_linuxru
redix
В АУР этих памаков, штук шесть наверное.
[v@arch ~]$ yaourt -Ss pamac
aur/pamac-aur 6.2.2-1 (186) (10,36)
    A Gtk3 frontend for libalpm
aur/pamac-aur-git v6.2.2.r1.gecf5749-1 (3) (1,50)
    A Gtk3 frontend for libalpm - git version
aur/pamac-aur-tray-appindicator-git v6.2.2.r1.gecf5749-1 (3) (1,50)
    Tray icon using appindicator which feets better in KDE - git version
aur/pamac-classic 6.6.3-1 (4) (1,96)
    A Gtk3 frontend for libalpm - classic version
aur/pamac-gaura-git r579.dca26af-4 (0) (0,00)
    A Gtk3 frontend for libalpm with some additions from gaurapanasenko
aur/pamac-tray-appindicator 6.2.2-1 (6) (0,51)
    Tray icon using appindicator which feets better in KDE
[v@arch ~]$
[ruswolf@arch-wolf ~]$ yaourt -Qi pamac-aur
Название             : pamac-aur
Версия               : 6.2.2-2
Описание             : A Gtk3 frontend for libalpm
Архитектура          : x86_64
URL                  : https://github.com/manjaro/pamac
Лицензии             : GPL3
Группы               : Нет
Предоставляет        : pamac
Зависит от           : glib2>=2.42  json-glib  libsoup  dbus-glib  polkit  vte3>=0.38  gtk3>=3.22  libnotify  desktop-file-utils
                       pacman>=5.0  gnutls>=3.4  appstream-glib  archlinux-appstream-data
Доп. зависимости     : polkit-gnome: needed for authentification in Cinnamon, Gnome [установлено]
                       lxsession: needed for authentification in Xfce, LXDE etc.
                       pamac-tray-appindicator: tray icon for KDE
Требуется            : Нет
Опционально для      : Нет
Конфликтует с        : pamac
Заменяет             : Нет
Установленный размер : 1690,00 KiB
Сборщик              : lilac (on behalf of Winston Wu) <[email protected]>
Дата сборки          : Вт 14 ноя 2017 04:56:28
Дата установки       : Вт 14 ноя 2017 08:37:27
Причина установки    : Явно установлен
Установочный скрипт  : Yes
Проверен             : SHA-256
https://t.me/arch_linuxru
teplovoz, ну погорячился я, а четыре все равно есть. Какой из них работоспособен, не знаю.
In Tux We Trust
 
Зарегистрироваться или войдите чтобы оставить сообщение.