Сбрасывается громкость в alsamixer

Звуковая USB Xonar U7.

Уже с пол года может, а раньше такого не было...
В alsamixer захожу, жму F6, выбираю свою карту и выставляю громкость на 100%. И вот при следующем включении машины, но не всегда, громкость сбрасывается в более низкие значения. Снова ползу alsamixer и повышаю.


Как это можно сохранить, чтоб не настраивать постоянно. Либо раньше такого не было у меня и это баг − тогда кто подтвердит?
Не пробовал запускать команду # alsactl store при установленной громкости?
Такая же проблема иногда выходит. Помогает # alsactl store как писали выше.

Подскажите перед тем как началась котовасия со звуком вы обновляли систему? Пока я грешу на этот процесс
vasek
Не пробовал запускать команду # alsactl store при установленной громкости?
Пробовал. Не помогает. Рандомно всё снова сбрасывается.

slavutich
Подскажите перед тем как началась котовасия со звуком вы обновляли систему? Пока я грешу на этот процесс
Началось вроде с обновлением альсы. Не помню, давно очень было.
Ребята, аналогичная проблема, решил кто-то это.
Такая же хреновина как у DeadMetaler, только я грешу, что это у меня в основном после того, как через NoMachine полажу, но прямой связи всё-же на 100% не прослеживается, всё как-то рандомно.
В последнее время вообще такое после каждой перезагрузки. То ли после обновления на 4.14 ядро, то ли от ещё чего-то.
DeadMetaler
В последнее время вообще такое после каждой перезагрузки. То ли после обновления на 4.14 ядро, то ли от ещё чего-то.
Не пробовал запустить в ручную? - sudo alsactl restore
Сработает/не сработает всеравно проведи анализ работы юнита alsa-restore.service:
1. systemctl status alsa-restore.service
Если сервис не активирован, активируй (sudo systemctl enable alsa-restore.service ... sudo systemctl start alsa-restore.service)
2. Если с сервисом все нормально, смотри логи journal - при нормально работе должно быть
journalctl -b | grep 'Sound Card State'
дек 13 08:19:43 arch systemd[1]: Starting Save/Restore Sound Card State…
дек 13 08:19:44 arch systemd[1]: Started Save/Restore Sound Card State.
journalctl -b -1 | grep 'Sound Card State'
дек 12 17:35:11 arch systemd[1]: Starting Save/Restore Sound Card State…
дек 12 17:35:11 arch systemd[1]: Started Save/Restore Sound Card State.
дек 12 22:32:20 arch systemd[1]: Stopping Save/Restore Sound Card State…
дек 12 22:32:20 arch systemd[1]: Stopped Save/Restore Sound Card State.
3. Если с юнитом все нормально, но всеравно ничего не работает, встречал в инете такой способ (верится в это с трудом, но попробуй) - в файле /etc/pulse/default.pa закомментировать строку load-module module-device-restore, а вместо этой строки прписать другую - load-module module-alsa-restore - перезапуск.
4. Может у тебя больше одной звуковухи?
 
Зарегистрироваться или войдите чтобы оставить сообщение.