Acestream под Arch

begemot69, спасибо за наводку.
Привел к такому виду PKGBUILD:
# Contributor: Sigmund Vestergaard <sigmundv at gmail dot com>
# Contributor: MacCyber <jonas.enge at gmail dot com>
# Contributor: Doug Newgard <scimmia22 at outlook dot com>
# Contributor: Jonas Heinrich <[email protected]>
# Contributor: Antti Hautaniemi <an7oine at me com>

pkgname=acestream-engine
pkgver=3.0.3
pkgrel=1
_ubuntuver=14.04
pkgdesc="ACE Stream engine"
arch=('i686')
url="http://acestream.org/"
license=('unknown')
depends=('python2-setuptools' 'python2-xlib' 'python2-m2crypto' 'python2-apsw')
optdepends=('libappindicator-gtk2: GTK+ gui support')
# install='acestream-engine.install'
source=('acestream-engine.service'
        "http://dl.acestream.org/ubuntu/${_ubuntuver%.*}/acestream_${pkgver}_ubuntu_${_ubuntuver}_$CARCH.tar.gz")
sha256sums=('06f329915273c3adbc2d7c2c23bbeddd3d244c837d0817acaa8c90bd648b6753')

package() {
  cd "$srcdir/acestream_${pkgver}_ubuntu_${_ubuntuver}_$CARCH"
  install -Dm755 acestreamengine "$pkgdir/usr/bin/acestreamengine"
  install -d "$pkgdir/usr/share/acestream/"
  cp -a data lib "$pkgdir/usr/share/acestream/"
  install -Dm644 "$srcdir/acestream-engine.service" "$pkgdir/usr/lib/systemd/system/acestream-engine.service"
}
Но не хочет собираться, пишет про неразрешенные зависимости:
makepkg
==> Сборка пакета: acestream-engine 3.0.3-1 (Вт сен  8 12:26:00 MSK 2015)
==> Проверяю необходимые для запуска зависимости...
==> Недостающие зависимости:
  -> python2-setuptools
  -> python2-xlib
  -> python2-m2crypto
  -> python2-apsw
==> Проверяю необходимые для сборки зависимости...
==> ОШИБКА: Не удалось разрешить все зависимости.
Все пакеты из "depends" скачал вручную для проверки. Все уже находятся в кеше.

В чем проблема?
www.linux32.ru - новости и статьи о Linux
Ступил, нужно было запускать makepkg -s
Все собралось, опробую, отпишусь
www.linux32.ru - новости и статьи о Linux
Установил плагин, все работает.
begemot69, какие каналы у тебя не работают? Проверю у себя.
www.linux32.ru - новости и статьи о Linux
установил сабж - ни в какую не запускается
┌─[[email protected]:~]-[15:13:14]
└─>acestreamplayer
VLC media player 2.1.4 Ace Stream (revision 2.1.4-0-g2a072be)
vlc: unknown option or missing mandatory argument `--ace-developer-key=1mcXu2Ujtsjy9z7k-elucnH-384lvH4E-munn1LrXVEt2bSnHO7VaEa'
Try `vlc --help' for more information.
Gnome 2 >> Unity >> KDE 4 >> Openbox >> Awesome >> Xmonad
GitHub , BitBuket
В кальке такая фигня была из-за обновления libgcrypt. Попробуйте установить/переустановить , как советуют , libgcrypt15 .
Или вообще все полностью удалить/переустановить вместе с конфигами. Уже не раз приходилось (то из-за рекламы, то еще чего), ничего не помогало.

Да, кстати, begemot69 , калька - 32-bit . Вроде все каналы работают.
valera_cr
Попробуйте установить/переустановить , как советуют , libgcrypt15 .
СПС помогло.
Gnome 2 >> Unity >> KDE 4 >> Openbox >> Awesome >> Xmonad
GitHub , BitBuket
32reg
Установил плагин, все работает.
begemot69, какие каналы у тебя не работают? Проверю у себя.
гарантировано не стартует с torrentTV каналы
1+1 и BrazzersTV Europe,..... ну не рабоает добрая половина, но остальные не помню сейчас
вот, например, прекрасно стартует BrodiloHD не смотря HD качество...
вот, а еще главный вопрос - как ты смотришь? если на сайте, то это не интересно...
я пользую ACEProxy вот от сюда
стоит себе эта прокся на стареньком ноуте и раздает на все устройства, вот если 3.0.5.1, то проблем нет
я вот под i686 только 3.0.3
begemot69, смотрю через плагин к kodi (бывший xbmc). 1+1 точно работает.
Подскажи пожалуйста как смотреть через прокси. Хочется на планшете настроить торрент тв.
Тоже сделал сервак из нетбука, установил и настроил по этому мануалу. vlc запускается, acestream работает, прокси тоже пишет что работает
INFO HTTP: Server started
Но как пользоваться не пойму. Пробовал вбивать на стационарном компе в vlc и в smplayer ссылку:
http://127.0.0.1:8000/torrent-telik
для торрент-телика и ссылку
http://127.0.0.1:8000/torrenttv
для пробного листа торрент-тв (предварительно забив адрес листа в настройки плагина) - нигде ничего не запоказывало.
Что я делаю не так?
www.linux32.ru - новости и статьи о Linux
Попробовал тоже самое сделать на виртуалке с арчем и с опенбоксом - прокси заработал.
На реальном сервере у меня минимум пакетов стоит: kodi и иксы для его запуска только. Еще vlc для aceproxy. Может каких-то иксовых зависимостей не хватает? Или для vlc что-то надо добавить? Хотя, я пробовал в настройках прокси указывать:
vlcuse = False
но это не помогло.
www.linux32.ru - новости и статьи о Linux
32reg
Попробовал тоже самое сделать на виртуалке с арчем и с опенбоксом - прокси заработал.
На реальном сервере у меня минимум пакетов стоит: kodi и иксы для его запуска только. Еще vlc для aceproxy. Может каких-то иксовых зависимостей не хватает? Или для vlc что-то надо добавить? Хотя, я пробовал в настройках прокси указывать:
vlcuse = False
но это не помогло.
все понятно, помогу тебе - там все просто и прозрачно, сейчас нет времени просто, вечерком...вероятно
у меня даже иксы не стоят на ноутбуке
 
Зарегистрироваться или войдите чтобы оставить сообщение.