Проблема с загрузкой системы failed to start

Прошу помощи у знающих людей.
При редактировании файла видимо допустил ошибку и после ребута меня ждало это
[FAILED]Failed to start Create swap on /dev/zram0
[DEPEND]Dependency failed for compressed Swap on /dev/zram0
[DEPEND]Dependency failed for Swaps
И ниже еще 2 раза дублируется 1 и 2 строчки
Буду сильно благодарен если кто-нибудь подскажет что делать
Заранее спасибо
Попробуйте загрузиться с флешки и поправить что нужно в конфигурации.
Wasureta, этот форум практически не рабочий - не работал несколько месяцев ... и появился новый https://archlinux.com.ru/ - хотя и новый еще тоже не разбежался, но шансов больше ...
По делу - не понятно что ты редактировал ... если fstab и причина в нем, то попробуй переименовать fstab (или переместить в другое место) и загрузиться без него. Если загрузиться, то ищи где ошибся и исправляй.
Ошибки не исчезают с опытом - они просто умнеют
vasek
Wasureta, этот форум практически не рабочий - не работал несколько месяцев … и появился новый https://archlinux.com.ru/ - хотя и новый еще тоже не разбежался, но шансов больше …
По делу - не понятно что ты редактировал … если fstab и причина в нем, то попробуй переименовать fstab (или переместить в другое место) и загрузиться без него. Если загрузиться, то ищи где ошибся и исправляй.
Ошибка явно не в нем, попробовал переименовать - не сработало.
Да я пробовал возвращать все обратно но все тоже самое
Пытался я поставить подкачку на zram через udev https://wiki.archlinux.org/title/Improving_performance_
Пункт 5.26.17
Ну а точнее я делал не арч вики а по этому https://github.com/MXR1S/ArchLinux
В теме арча как и всего линукса я можно сказать чайник поэтому мог спокойно ошибиться и сделать чтото не то а вот починить точто сломал уже не в силах
Хотя я уже пытался гуглить проблему но ответа не нашел
ну вроде логично, что надо вернуть взад всё что делалось.
заодно и ошибка найдётся.
что именно делалось знаете только Вы.
такие дела.
cucullus
ну вроде логично, что надо вернуть взад всё что делалось.
заодно и ошибка найдётся.
что именно делалось знаете только Вы.
В том и дело что я вроде возвращаю что делал но проблема не уходит, вероятно я чтото упускаю в связи с отсутствием то ли знаний то ли внимательности то ли всего вместе
Поэтому и решил написать сюда в надежде того что кто либо сталкивался с этим либо просто знает что можно сделать
Кстати я же правильно вообще до этого возвращал свои изменения? Система у меня не грузится а зависает на этой ошибке при инициализации (сразу после grub'a), методом тыка :) я нашел сочетание alt f4 и перед мной встал терминал где нужно было ввести логин и пароль, я ввел данные и зашел из под рута - там то я все и делал (ну или точнее пытался)
И да я полный чайник поэтому был бы сильно благодарен любой помощи
Wasureta
Система у меня не грузится а зависает на этой ошибке при инициализации (сразу после grub'a), методом тыка :) я нашел сочетание alt f4 и перед мной встал терминал где нужно было ввести логин и пароль, я ввел данные и зашел из под рута - там то я все и делал (ну или точнее пытался)

так зависает или можно войти?
если можно войти, то напишите для начала, например:
journalctl | tail -n 30
посмотрим что там...

P.S. надеюсь сможете из терминала тест сюда вытащить как-нибудь
такие дела.
cucullus
Wasureta
Система у меня не грузится а зависает на этой ошибке при инициализации (сразу после grub'a), методом тыка :) я нашел сочетание alt f4 и перед мной встал терминал где нужно было ввести логин и пароль, я ввел данные и зашел из под рута - там то я все и делал (ну или точнее пытался)

так зависает или можно войти?
если можно войти, то напишите для начала, например:
journalctl | tail -n 30
посмотрим что там…

P.S. надеюсь сможете из терминала тест сюда вытащить как-нибудь
Команда вывела очень много строк, как скопировать отсюда чтото честно без понятия
После того как появляется загрузчик граб я жму арч линукс, начинается инициализация и первое что выводит это ошибки и дальше не идет, но если нажать альт ф4 то он перекидывает в терминал (чисто один терминал без графичкой оболочки где я нахожусь только под root'ом)
Неофетч выводит общую информацию и
Shell: bash 5.1.16
Terminal: /dev/tty4

Команда вывела все про юсб девайсы а в частности тут только мышь
Поправляюсь есть чтото связанное с zram только вот как это перенести сюда
 
Зарегистрироваться или войдите чтобы оставить сообщение.