Сломался pacman (GLIBC_2.34). ☆o(><;)○

indeviral
art896
libc.so.6
Это файл из основнной библиотеки glibc там прописаны системные вызовы и много чего ещё.
Понятно.) Переставил систему.
Ошибка.
ошибка GPGME: Нет данных.
ошибка: failed to synchronize all databases (неверная или поврежденная база
I learn Linux...)))
Какую систему? Поставьте archlinux вы диск уже скачали.
Или идите приставайте к афторам вашего творения.

Ошибка скорее всего из-за того что у вас из репозитория качает какую-то ерунду. Как и в прошлый раз.
Это последний совет.
Ошибки в тексте-неповторимый стиль автора©
indeviral
Ошибка скорее всего из-за того что у вас из репозитория качает какую-то ерунду. Как и в прошлый раз.

Отключил подпись все норм стало. А ставить чистый Arch и подключать к нему инструмент тоже какой-то бред. Уже пробовал. Ошибка была с тем же ключом.
Просто ключ почему-то слетает. Косяк. Full ISO я тоже ставил,там эта ошибка временно лечится. Но доступ к инструменту не удобный.

Что-то как -то на долго это затянулось. Блин горький опыт. Кстати вылезла еще одна ошибка. Не запускалась утилита Gparted опять же из-за glibc. Точно такую же ошибку выдавала. (GLIBC_2.34). Устранил ее установкой glibc через pacman.(не успел сломать).

Благодарю всех участников за уделенное мне время.
I learn Linux...)))
 
Зарегистрироваться или войдите чтобы оставить сообщение.