[РЕШЕНО] Не запускается KDE на свеже установленной системе.

а lsmod и lspci покажи
Псевдографический инсталлятор Arch Linux ver. 3.8.2
Благодарности принимаются на ЯД 410012815723874
deep
Где глянуть?
 journalctl -b  -u getty@tty4
journalctl -b  |grep -e getty -e Getty

Started Getty on tty4.

судя по логу то есть если перейдете в четвертый терминал будет автологин

Вообще у вас там ошибки и непонятки в сервисах getty@tty4 в логе ошибки [email protected]
/etc/systemd/system/[email protected]/override.conf:2: Missing '=', ignoring line.
янв 05 18:02:02 archlinux systemd[1]: [email protected]: Service has more than one ExecStart= setting, which is only allowed for Type=oneshot services. Refusing.
янв 05 18:02:02 archlinux systemd[1]: [email protected]: Cannot add dependency job, ignoring: Unit [email protected] has a bad unit file setting.

Показывайте
ls -R /etc/systemd/system

и cat /etc/systemd/system/[email protected]/override.conf

или что у вас там есть

Ошибки еще в фстаб
archlinux systemd-fstab-generator[330]: Failed to create unit file /run/systemd/generator/-.mount, as it already exists. Duplicate entry in /etc/fstab?

С драйверами надо разбираться на весе у вас судя по логу стартует
nafanja
а lsmod и lspci покажи
http://dpaste.com/1DNSYA9
http://dpaste.com/060R9SY
vs220
journalctl -b -u getty@tty4
journalctl -b |grep -e getty -e Getty
[root@archlinux sergey]# journalctl -b -u getty@tty4
-- Logs begin at Sat 2020-01-04 20:53:48 +07, end at Sun 2020-01-05 19:46:29 +07. --
янв 05 18:02:11 archlinux systemd[1]: Started Getty on tty4.
янв 05 18:02:16 archlinux login[585]: pam_unix(login:session): session opened for user sergey by LOGIN(uid=0)
[root@archlinux sergey]# journalctl -b |grep -e getty -e Getty
янв 05 18:02:02 archlinux systemd[1]: /etc/systemd/system/[email protected]/override.conf:2: Missing '=', ignoring line.
янв 05 18:02:02 archlinux systemd[1]: [email protected]: Service has more than one ExecStart= setting, which is only allowed for Type=oneshot services. Refusing.
янв 05 18:02:02 archlinux systemd[1]: [email protected]: Cannot add dependency job, ignoring: Unit [email protected] has a bad unit file setting.
янв 05 18:02:11 archlinux systemd[1]: Created slice system-getty.slice.
янв 05 18:02:11 archlinux systemd[1]: Started Getty on tty4.
янв 05 18:02:11 archlinux audit[1]: SERVICE_START pid=1 uid=0 auid=4294967295 ses=4294967295 msg='unit=getty@tty4 comm="systemd" exe="/usr/lib/systemd/systemd" hostname=? addr=? terminal=? res=success'
янв 05 18:02:11 archlinux kernel: audit: type=1130 audit(1578222131.013:18): pid=1 uid=0 auid=4294967295 ses=4294967295 msg='unit=getty@tty4 comm="systemd" exe="/usr/lib/systemd/systemd" hostname=? addr=? terminal=? res=success'
[root@archlinux sergey]# ls -R /etc/systemd/system
/etc/systemd/system:
dbus-org.freedesktop.nm-dispatcher.service [email protected] network-online.target.wants
getty.target.wants multi-user.target.wants

/etc/systemd/system/getty.target.wants:
[email protected]

/etc/systemd/system/[email protected]:
override.conf

/etc/systemd/system/multi-user.target.wants:
dhcpcd.service NetworkManager.service remote-fs.target

/etc/systemd/system/network-online.target.wants:
NetworkManager-wait-online.service
[root@archlinux sergey]#
[root@archlinux sergey]# cat /etc/systemd/system/[email protected]/override.conf
[Service]
ExecStart
ExecStart=-/usr/bin/agetty --autologin sergey --noclear %I $TERM
deep
cat /etc/systemd/system/[email protected]/override.conf
ошибка
надо
[Service]
Type=simple
ExecStart=
ExecStart=-/usr/bin/agetty --autologin sergey  --noclear %I $TERM
И отключите getty@tty4 а включите getty@tty1
deep - ExecStart ... описка? или скопипастил?

А вообще есть золотое правило - сначала ставят по дефолту .... и если все нормально работает, начинают ставить свои хотелки или настройки ...
Ошибки не исчезают с опытом - они просто умнеют
deep
http://dpaste.com/1DNSYA9
Нвидия модули вообще не грузятся
покажите еще
pacman -Qs nvidia
vs220
pacman -Qs nvidia
[sergey@archlinux ~]$ pacman -Qs nvidia
local/libvdpau 1.3-1
Nvidia VDPAU library
local/libxnvctrl-390xx 390.129-1
NVIDIA NV-CONTROL X extension, 390xx legacy branch
local/nvidia-390xx-dkms 390.132-13
NVIDIA driver sources for linux, 390xx legacy branch
local/nvidia-390xx-settings 390.129-1
Tool for configuring the NVIDIA graphics driver, 390xx legacy branch
local/nvidia-390xx-utils 390.132-2
NVIDIA drivers utilities
local/opencl-nvidia-390xx 390.132-2
OpenCL implemention for NVIDIA
[sergey@archlinux ~]$
А создавать xorg.conf надо или нет?
Раньше я помню создавал, в последнее время нет...
Может из-за этого драйвер nvidia не работает?
deep
А создавать xorg.conf надо или нет?
Вообще работает и без него, но у вас встройка амдешная
попробуйте https://wiki.archlinux.org/index.php/NVIDIA#Minimal_configuration

и проверьте что модули без ошибок собрались если dkms
pacman -S nvidia-390xx-dkms
 
Зарегистрироваться или войдите чтобы оставить сообщение.