Maria DB 10.2

Подскажите, как сделайть апгрейд MariaDB до версии 10.2. Для разработки нужна поддержка json.
Пробовал установить Mysql 5.7 (там есть поддержка json), но процесс компиляции крашится.
Гит версия не устроит?
archlinuxcn/mariadb-git 10.3.6
archlinuxcn/mariadb-clients-git 10.3.6
/etc/pacman.conf

[archlinuxcn]
SigLevel = Never
Server = https://cdn.repo.archlinuxcn.org/$arch
берешь PKGBUILD, поправляешь его изменив версию, собираешь пакет, устанавливаешь...
Псевдографический инсталлятор Arch Linux ver. 3.8.2
Благодарности принимаются на ЯД 410012815723874
В архиве имеется версия 10.2.6-2
А подскажите где почитать, как это добро установить
be_well
где почитать, как это добро установить
Wiki, лучше, конечно, us + man + help
Качаешь и далее # pacman -U /путь к пакету/имя пакета

Но это не значит, что имеется 100% гарантии установки пакета ...
vasek
100% гарантии установки пакета
А не в курсе почему такое странное обновление? с понижением версии
2017-07-04 upgpkg: mariadb 10.1.25-1
2017-05-31 upgpkg: mariadb 10.1.24-1
2017-05-31 upgpkg: mariadb 10.2.6-3
2017-05-25 upgpkg: mariadb 10.2.6-2
vs220
А не в курсе почему такое странное обновление? с понижением версии
Не в курсе, не использую данный пакет - но сам удивился прыжкам - 2018г. - 10.1.31 ..., 2017г. - 10.2 ...
https://lists.archlinux.org/pipermail/arch-general/2017-September/044255.html
rbh-17m
https://lists.archlinux.org/pipermail/arch-general/2017-September/044255.html
да уж, не прикольно
 
Зарегистрироваться или войдите чтобы оставить сообщение.