Nvidia карты GeForce 400/500 серии теперь не поддерживаются драйвером nvidia

Nvidia карты GeForce 400/500 серий, а так же некоторые карты старших серий теперь не поддерживаются драйвером nvidia(смотрите на сайте нвидии). Установите nvidia-390xx

Смотрите что у вас установлено
pacman -Qs nvidia |grep 39
Удаляйте (пример для стандартного ядра и мультилиб)
pacman -Rdds opencl-nvidia  nvidia-utils nvidia lib32-nvidia-utils lib32-opencl-nvidia
И устанавливайте версию 390xx (пример для стандартного ядра и мультилиб)
pacman -S opencl-nvidia-390xx nvidia-390xx-utils nvidia-390xx lib32-nvidia-390xx-utils lib32-opencl-nvidia-390xx
а поч терь иксорг не хатит нормально стартовать с ентими дровами?
вначале не запускался вообще, писал надо -ignoreABI опцию сделать, сделал в серверфлагах, запускается, но glx бекенд не грузится
лог иксорга
тут вообще сказано чо драйвер поддерживает 400серию+
решение нашел в обновлении дров допоследней версии на сайте, просто собрал пакеты с подстановкой новой версии.. она сча 390.59, а не 390.48 как в репах, с ними новый иксорг ругается на аби... и из-за ентава паходу не хатит стартовать glx
интересна, собираются майнтейнеры исправлять версию драйверов с 390.48 на 390.59?
safocl
интересна, собираются майнтейнеры исправлять версию драйверов с 390.48 на 390.59?
$ pacman -Si nvidia-390xx
Repository      : extra
Name            : nvidia-390xx
Version         : 390.59-2
...
Build Date      : Mon 21 May 2018 01:29:28 PM EEST
Зеркало смените. )
а да, сча обновился, поставвило енту версию, сорян майнтейнерам за наезд)))
 
Зарегистрироваться или войдите чтобы оставить сообщение.