Trinity DE - кто-ниудь уже устанавливал?

sunjob
TrustAll - нужен, иначе "чегой-то" не ставился пакет
Забыл про ключи написать
sudo pacman -S archlinuxcn-keyring
лучше убрать SigLevel = TrustAll так будут проверяться подписи пакетов (защита от поддельных пакетов)
гут, подредактим щас...
sunjob
[trinity] Server = http://repo.nasutek.com/arch/contrib/trinity/x86_64/
Пакеты этого репозитория работают на Arch не старше 08.2018, т.е. нужен Downgrade системы
пишем зеркало в /etc/pacman.d/mirrorlist и откатим все пакеты: pacman -Syyuu
# Server = http://archlinux.arkena.net/archive/repos/2018/08/01/$repo/os/$arch
Преимущества: на таком Trinity работают все темы оформлений: Plastic QTCurve и прочие…

Второй способ: просто добавить репозиторий Condres, получим плюшки Manjaro и TDE 14.0.5, в котором работают только старые темы.
[condresrepo]
Server = http://build.codelinsoft.it/mirror/
Пакеты этого репозитория работают на Arch не старше 08.2018
я не против "правильной работы, установки пакетов и поддержания системы", но... вы самолично преверили что ... работают на Arch не старше 08.2018?
sunjob
я не против "правильной работы, установки пакетов и поддержания системы", но… вы самолично преверили что … работают на Arch не старше 08.2018?
Да, самолично! Привыкайте доверять словам линуксоидов, раз уж бросили винду ;-)
под VirtualBox на Arch от 01.12.2017 (зеркало пакетов) TDE 14.0.4 с датой сборки 13.06.2018 не взлетел, ошибка на этапе запуска starttde.
Обновив систему до 1.8.2018 (http://archlinux.arkena.net/archive/repos/2018/08/01/$repo/os/$arch) я получил работающую Trinity 14.0.4.
Да, красивая эта штукенция . Умели же.
Даже накатил 29-ю федору "на посмотреть R14.0.6" (30-я, оказывается, не поддерживается и требует множественных откатов. )
А от нынешнего плазменного дефолта - это же просто заболеть можно , от депрессняка в тоске исчахнуть.
Пакеты этого репозитория работают на Arch не старше 08.2018, т.е. нужен Downgrade системы
+
под VirtualBox на Arch от 01.12.2017 (зеркало пакетов) TDE 14.0.4 с датой сборки 13.06.2018 не взлетел, ошибка на этапе запуска starttde.
Обновив систему до 1.8.2018 (http://archlinux.arkena.net/archive/repos/2018/08/01/$repo/os/$arch) я получил работающую Trinity 14.0.4.
правильно, обновить систему надо а не даунгрейдить! (только странное дело, я обновли полностью систему или я что-то сделал не правильно?)

Dobrov, я все правильно понял?!
попробуйте на виртуалке проделать этот финт ушами

если не хотите повторить мой рецепт, тогда обьясните (*), где я сделал что-то неправильно, так, что TDE установилась и работает на обновленном Arch-Linux (на текущий день установки)? (это не стеб, не попытка потролить, просто мы оба утверждаем абсолютно несовместимые вещи, вы говорите что не может, я говорю, что может, было бы неплохо/правильно выяснить истину)

(*) - обьясните - это просьба ко всем, кто понял, в чем "цимес"

всем спасибо, еще раз :о)
 
Зарегистрироваться или войдите чтобы оставить сообщение.