[Решено]Мусор при загрузке системы. Отсутствие возможности работы с командной строкой.

Некоторое время назад при загрузке системы (systemd) в консоль стали сыпаться левые символы ("6666666666..."). До поры до времени это особо не напрягало, так как после старта kdm можно было нормально залогинится в систему и работать.

Вчера приобрел ssdшник и решил поставить туда систему с чистого листа.
И вот тут эта проблема поломала все карточные домики.
Дело в том, что проявилась она не только на старой системе, но и при загрузке с установочной флешки(последний исошник от 01.06.2013). Проблема наблюдается на всегда, иногда после очередной перезагрузки все ок. (соотношение нормальных загрузок к "бракованным" примерно 1 к 5).
"Мусор" лезет в консоль как в перемешку с сообщениями загрузчика, так и при приглашении залогиниться в систему (или после root-логина, если говорить о загрузке с установочной флешки) - из-за этого работа ожидаемо невозможна.

Вопрос: что делать, куда смотреть?

Выглядит следующим образом:
Загрузка:


Логин:
Проверяйте память, для начала. Система ни при чем.
Окей, каким образом не подскажете?
memtest-ом. Можно скачать инсталлятор той же Убунты (там он был вроде), можно что-то другое, можно отдельно попробовать запустить.
Клавиатуру проверьте :)
Ok, memtest'ом погоняю.

Клавиатуру проверил первым делом, даже две :D
konart
Ok, memtest'ом погоняю.

Клавиатуру проверил первым делом, даже две :D

Клавиатуру-то проверил, но не так как надо, видимо. Проблема действительно в ней: https://bbs.archlinux.org/viewtopic.php?id=153752

Драйвер для решения данной проблемы и активации доп. кнопок: https://github.com/Wattos/logitech-g710-linux-driver
 
Зарегистрироваться или войдите чтобы оставить сообщение.