Установка vlc

Появился повод зарегистрироваться.
Всем привет.
Третий день при попытке поставить vlc вижу такое:
14:48 absalon ~ $ sudo pacman -S vlc
resolving dependencies...
looking for conflicting packages...

Packages (25) a52dec-0.7.4-9  dcadec-0.2.0-1  faad2-2.7-4  ffmpeg2.8-2.8.12-1  libdca-0.0.5-4
              libdvbpsi-1:1.3.1-1  libdvdnav-5.0.3-1  libdvdread-5.0.4-1  libebml-1.3.4-2  libkate-0.4.1-5
              libmad-0.15.1b-7  libmatroska-1.4.7-1  libmpcdec-1:0.1+r475-1  libmpeg2-0.5.1-5  libshout-1:2.4.1-3
              libtar-1.2.20-3  libtiger-0.3.4-4  libupnp-1.6.21-2  libxpm-3.5.12-1  lua-5.3.4-2  openjpeg-1.5.2-1
              sdl-1.2.15-8  sdl_image-1.2.12-4  zvbi-0.2.35-1  vlc-2.2.6-1

Total Download Size:   10.05 MiB
Total Installed Size:  82.29 MiB

:: Proceed with installation? [Y/n]
:: Retrieving packages...
error: failed retrieving file 'vlc-2.2.6-1-x86_64.pkg.tar.xz' from www.gutscheindrache.com : The requested URL returned error: 404
error: failed retrieving file 'vlc-2.2.6-1-x86_64.pkg.tar.xz' from mirror.f4st.host : The requested URL returned error: 404
error: failed retrieving file 'vlc-2.2.6-1-x86_64.pkg.tar.xz' from mirror.metalgamer.eu : The requested URL returned error: 404
error: failed retrieving file 'vlc-2.2.6-1-x86_64.pkg.tar.xz' from archlinux.cu.be : The requested URL returned error: 404
error: failed retrieving file 'vlc-2.2.6-1-x86_64.pkg.tar.xz' from mirror.vpsfree.cz : The requested URL returned error: 404
error: failed retrieving file 'vlc-2.2.6-1-x86_64.pkg.tar.xz' from arch.softver.org.mk : The requested URL returned error: 404
error: failed retrieving file 'vlc-2.2.6-1-x86_64.pkg.tar.xz' from mirror.rol.ru : The requested URL returned error: 404
error: failed retrieving file 'vlc-2.2.6-1-x86_64.pkg.tar.xz' from mirror.yandex.ru : The requested URL returned error: 404
error: failed retrieving file 'vlc-2.2.6-1-x86_64.pkg.tar.xz' from archlinux.dynamict.se : The requested URL returned error: 404
error: failed retrieving file 'vlc-2.2.6-1-x86_64.pkg.tar.xz' from mirror.one.com : The requested URL returned error: 404
warning: failed to retrieve some files
error: failed to commit transaction (unexpected error)
Errors occurred, no packages were upgraded.
При этом все зеркала работают для любых других пакетов. Пробовал накинуть еще 20 зеркал при сортировке, тоже не зашло. Информации по поводу недоступности в гугле нет. Может кто то объяснить, в чем причина?
P.S. Я знаю, что можно скачать отсюда.

намёк понятен?
RusWolf
намёк понятен?
Пытаюсь разобраться.
Тут вроде все есть:
grep -A2 extra /etc/pacman.conf
[extra]
Include = /etc/pacman.d/mirrorlist
По этой информации
Sometimes there are multiple versions of a package in different repositories, e.g. extra and testing. To install the former version, the repository needs to be defined in front:
# pacman -S extra/package_name
pacman -S extra/vlc
должно работать, но
error: failed retrieving file 'vlc-2.2.6-1-x86_64.pkg.tar.xz' from mirror.rol.ru : The requested URL returned error: 404
Было недавно:
http://archlinux.org.ru/forum/topic/17591/
в консоли

https://t.me/atvva
A.T.W.A.
Было недавно:
http://archlinux.org.ru/forum/topic/17591/
15:40 absalon ~ $ sudo pacman -Syu
[sudo] password for absalon:
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
 archlinuxfr is up to date
:: Starting full system upgrade...
 there is nothing to do
15:40 absalon ~ $ sudo pacman -S extra/vlc
resolving dependencies...
looking for conflicting packages...

Packages (25) a52dec-0.7.4-9  dcadec-0.2.0-1  faad2-2.7-4  ffmpeg2.8-2.8.12-1  libdca-0.0.5-4
              libdvbpsi-1:1.3.1-1  libdvdnav-5.0.3-1  libdvdread-5.0.4-1  libebml-1.3.4-2  libkate-0.4.1-5
              libmad-0.15.1b-7  libmatroska-1.4.7-1  libmpcdec-1:0.1+r475-1  libmpeg2-0.5.1-5  libshout-1:2.4.1-3
              libtar-1.2.20-3  libtiger-0.3.4-4  libupnp-1.6.21-2  libxpm-3.5.12-1  lua-5.3.4-2  openjpeg-1.5.2-1
              sdl-1.2.15-8  sdl_image-1.2.12-4  zvbi-0.2.35-1  vlc-2.2.6-1

Total Download Size:   10.05 MiB
Total Installed Size:  82.29 MiB

:: Proceed with installation? [Y/n]
:: Retrieving packages...
error: failed retrieving file 'vlc-2.2.6-1-x86_64.pkg.tar.xz' from www.gutscheindrache.com : The requested URL returned error: 404
error: failed retrieving file 'vlc-2.2.6-1-x86_64.pkg.tar.xz' from mirror.f4st.host : The requested URL returned error: 404
error: failed retrieving file 'vlc-2.2.6-1-x86_64.pkg.tar.xz' from mirror.metalgamer.eu : The requested URL returned error: 404
error: failed retrieving file 'vlc-2.2.6-1-x86_64.pkg.tar.xz' from archlinux.cu.be : The requested URL returned error: 404
error: failed retrieving file 'vlc-2.2.6-1-x86_64.pkg.tar.xz' from mirror.vpsfree.cz : The requested URL returned error: 404
error: failed retrieving file 'vlc-2.2.6-1-x86_64.pkg.tar.xz' from arch.softver.org.mk : The requested URL returned error: 404
error: failed retrieving file 'vlc-2.2.6-1-x86_64.pkg.tar.xz' from mirror.rol.ru : The requested URL returned error: 404
error: failed retrieving file 'vlc-2.2.6-1-x86_64.pkg.tar.xz' from mirror.yandex.ru : The requested URL returned error: 404
error: failed retrieving file 'vlc-2.2.6-1-x86_64.pkg.tar.xz' from archlinux.dynamict.se : The requested URL returned error: 404
error: failed retrieving file 'vlc-2.2.6-1-x86_64.pkg.tar.xz' from mirror.one.com : The requested URL returned error: 404
warning: failed to retrieve some files
error: failed to commit transaction (unexpected error)
Errors occurred, no packages were upgraded.
Получается не в этом дело. Систему обновляю ежедневно.
Теперь понял, дело в dnscrypt-proxy. У меня стоял один сервер, поставил другой и все поехало.
Absalon
error: failed retrieving file 'vlc-2.2.6-1-x86_64.pkg.tar.xz' from mirror.yandex.ru : The requested URL returned error: 404
но там действительно такого файла нет, там есть
vlc-2.2.6-2-x86_64.pkg.tar.xz 
safocl
но там действительно такого файла нет, там есть
Не знаю, из за чего это, но сейчас действительно установлена 2.2.6-2, как и указано на сайте в пакетах. Значит в кеше была предыдущая версия, хотя обновлял сегодня раз 5.
Absalon
Не знаю, из за чего это
Из-за не обновлённых баз данных репозитариев.
RusWolf
Absalon
Не знаю, из за чего это
Из-за не обновлённых баз данных репозитариев.
Так вот же обновил перед попыткой:
15:40 absalon ~ $ sudo pacman -Syu
[sudo] password for absalon:
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
 archlinuxfr is up to date
:: Starting full system upgrade...
 there is nothing to do
15:40 absalon ~ $ sudo pacman -S extra/vlc
resolving dependencies...
looking for conflicting packages...

Packages (25) a52dec-0.7.4-9  dcadec-0.2.0-1  faad2-2.7-4  ffmpeg2.8-2.8.12-1  libdca-0.0.5-4
              libdvbpsi-1:1.3.1-1  libdvdnav-5.0.3-1  libdvdread-5.0.4-1  libebml-1.3.4-2  libkate-0.4.1-5
              libmad-0.15.1b-7  libmatroska-1.4.7-1  libmpcdec-1:0.1+r475-1  libmpeg2-0.5.1-5  libshout-1:2.4.1-3
              libtar-1.2.20-3  libtiger-0.3.4-4  libupnp-1.6.21-2  libxpm-3.5.12-1  lua-5.3.4-2  openjpeg-1.5.2-1
              sdl-1.2.15-8  sdl_image-1.2.12-4  zvbi-0.2.35-1  vlc-2.2.6-1

Total Download Size:   10.05 MiB
Total Installed Size:  82.29 MiB

:: Proceed with installation? [Y/n]
:: Retrieving packages...
error: failed retrieving file 'vlc-2.2.6-1-x86_64.pkg.tar.xz' from www.gutscheindrache.com : The requested URL returned error: 404
error: failed retrieving file 'vlc-2.2.6-1-x86_64.pkg.tar.xz' from mirror.f4st.host : The requested URL returned error: 404
error: failed retrieving file 'vlc-2.2.6-1-x86_64.pkg.tar.xz' from mirror.metalgamer.eu : The requested URL returned error: 404
error: failed retrieving file 'vlc-2.2.6-1-x86_64.pkg.tar.xz' from archlinux.cu.be : The requested URL returned error: 404
error: failed retrieving file 'vlc-2.2.6-1-x86_64.pkg.tar.xz' from mirror.vpsfree.cz : The requested URL returned error: 404
error: failed retrieving file 'vlc-2.2.6-1-x86_64.pkg.tar.xz' from arch.softver.org.mk : The requested URL returned error: 404
error: failed retrieving file 'vlc-2.2.6-1-x86_64.pkg.tar.xz' from mirror.rol.ru : The requested URL returned error: 404
error: failed retrieving file 'vlc-2.2.6-1-x86_64.pkg.tar.xz' from mirror.yandex.ru : The requested URL returned error: 404
error: failed retrieving file 'vlc-2.2.6-1-x86_64.pkg.tar.xz' from archlinux.dynamict.se : The requested URL returned error: 404
error: failed retrieving file 'vlc-2.2.6-1-x86_64.pkg.tar.xz' from mirror.one.com : The requested URL returned error: 404
warning: failed to retrieve some files
error: failed to commit transaction (unexpected error)
Errors occurred, no packages were upgraded.
И все равно дальше проверяет 2.2.6-1
 
Зарегистрироваться или войдите чтобы оставить сообщение.