Проблемы при обновлении

Сабж:
└─ # pacman -Suy
:: Обновление баз данных пакетов...
 core не устарел
 extra не устарел
 community не устарел
 archlinuxfr не устарел
 cinnamon не устарел
:: Запускается полное обновление системы...
предупреждение: linux-pf: установленная версия (4.10.3-3) новее, чем в cinnamon (3.8.1-5)
предупреждение: linux-pf-headers: установленная версия (4.10.3-3) новее, чем в cinnamon (3.8.1-5)
:: Заменить wxgtk на extra/wxgtk2? [Y/n] y
разрешение зависимостей...
проверка конфликтов...
ошибка: не удалось подготовить транзакцию (не удалось удовлетворить зависимости)
:: gconf-perl: установка perl (5.26.0-1) ломает зависимость 'perl<5.25'

собственно это какая то дикая проблема для меня, но может кто поможет.
вот пакеты из аура:
aur/alsaequal 0.6-16
aur/android-sdk-build-tools r25.0.2-1 ( aur: r26-1 )
aur/asoundconf 1:1.2-1
aur/awoken-icons 2.5.2-2 ( aur: 2.5.2-3 )
aur/command-not-found 0.6.1-1 ( aur: 0.6.1-2 )
aur/downgrader 2.0.0-3
aur/firefox-esr-bin 52.0.1-1 ( aur: 52.2.1-1 )
aur/gnome-keyring-query 0.1-5
aur/gnome-perl 1.045-8
aur/gnome-vfs-nosmb 2.24.4-9
aur/gnome-vfs-perl 1.082-7
aur/gnomecanvas-perl 1.002-18
aur/gstreamer0.10 0.10.36-16
aur/gstreamer0.10-bad 0.10.23-36
aur/gstreamer0.10-bad-plugins 0.10.23-36
aur/gstreamer0.10-base 0.10.36-10
aur/gstreamer0.10-base-plugins 0.10.36-10
aur/gstreamer0.10-ffmpeg 0.10.13-9
aur/gstreamer0.10-good 0.10.31-27
aur/gstreamer0.10-good-plugins 0.10.31-27
aur/gstreamer0.10-ugly 0.10.19-27
aur/gstreamer0.10-ugly-plugins 0.10.19-27
aur/i-nex 7.4.0-2 ( aur: 7.6.0-1 )
aur/kirigami 1.1.0-2
aur/lib32-apulse 0.1.9-1 ( aur: 0.1.10-1 )
aur/lib32-libmng 2.0.3-1
aur/lib32-qt4 4.8.7-6 ( aur: 4.8.7-13 )
aur/libbonobo 2.32.1-4
aur/libbonoboui 2.24.5-3
aur/libcpuid-git 2:0.4.0.r38.g57298c6-1
aur/libgnome 2.32.1-6
aur/libgnome-data 2.32.1-6
aur/libgnomeui 2.24.5-2
aur/libsoup-gnome-git 1:2.58.0.r13.g0d4d7bf4-1
aur/lightdm-webkit-theme-material-git r78.f111421-1 ( aur: 20160302-1 )
aur/lightdm-webkit2-greeter 2.2.3-1 ( aur: 2.2.5-1 )
aur/linux-pf-preset-default 4.10.3-3 ( aur: 4.11.5-1 )
aur/mactelnet 0.4.4-2
aur/mdm-display-manager 2.0.17-1 ( aur: 2.0.18-1 )
aur/mdm-themes-html 2.0.13-2 ( aur: 2.0.14-1 )
aur/ms-sys 1:2.4.1-2
aur/nemo-terminal 3.2.0-1 ( aur: 3.4.0-1 )
aur/nomachine 5.2.11-1 ( aur: 5.3.9-2 )
aur/numix-circle-icon-theme-git 0.r12.bcd1317-1
aur/numix-icon-theme-git 0.r1888.e03eb71-1
aur/orbit2 2.14.19-3
aur/ovmf-git 21396.173bf5c847-1 ( aur: 21562.d3e0c996d5-1 )
aur/pacmanager-bin 4.5.5.7-1 ( aur: 4.5.5.7-2 )
aur/paper-icon-theme-git 716.2a1f25a-1
aur/peerflix 0.36.1-1 ( aur: 0.36.3-1 )
aur/perl-crypt-rijndael 1.13-1
aur/perl-expect 1.33-1
aur/perl-gnome2-vte 0.11-3 ( aur: 0.11-5 )
aur/perl-gnome2-wnck 0.16-15
aur/perl-gtk2-ex-simple-list 0.50-2
aur/perl-gtk2-imageview 0.05-10
aur/perl-gtk2-unique 0.05-18
aur/perl-io-stty 0.30.0-6
aur/perl-net-arp 1.0.8-2
aur/pkgfile-git 15.10.gf09b707-1
aur/qemu-block-gluster-saren-git 2.9.0.r52551.372b3fe0b2-1
aur/qemu-block-iscsi-saren-git 2.9.0.r52551.372b3fe0b2-1
aur/qemu-block-rbd-saren-git 2.9.0.r52551.372b3fe0b2-1
aur/qemu-guest-agent-saren-git 2.9.0.r52551.372b3fe0b2-1
aur/scrub 2.6.1-1
aur/skype 4.3.0.37-8 ( aur: 4.3.0.37-10 )
aur/spectrumyzer 1.1.1-1
aur/stress-ng 0.07.28-1
aur/swftools 0.9.2-5
aur/systemd-manager-git 1.0.0.r1.gdd20938-1
aur/teamspeak3-server 3.0.13.6-2
aur/teamviewer 12.0.71510-6 ( aur: 12.0.76279-6 )
aur/tixati 2.53-1
aur/ttf-code2000 1.171-3 ( aur: 1.171-4 )
aur/ttf-ms-fonts 2.0-10
aur/ttf-oxygen 1:5.4.3-3
aur/ttf-unifont 9.0.06-3 ( aur: 10.0.01-1 )
aur/uml_utilities 20070815-1
The URL https://aur.archlinux.org/rpc.php?v=5&type=multiinfo&arg[]=uuid&arg[]=virt-manager-qt5&arg[]=webkitgtk2&arg[]=webmin&arg[]=wine-staging&arg[]=wine_gecko&arg[]=winusb&arg[]=wxgtk&arg[]=xdgurl&arg[]=xenlism-wildfire-icon-theme-git&arg[]=xorg-server-utils&arg[]=xorg-utils&arg[]=zramswap returned error : 502
Удали это gconf-perl.
в консоли

https://t.me/atvva
pacman -R gconf-perl
проверка зависимостей...
ошибка: не удалось подготовить транзакцию (не удалось удовлетворить зависимости)
:: pacmanager-bin: удаление gconf-perl ломает зависимость 'gconf-perl'
rockon
gconf-perl
Этот пакет отсутствует как в оф репах так и в АУР, удалите его и все.
# pacman -Rdd gconf-perl
In Tux We Trust
redix
rockon
gconf-perl
Этот пакет отсутствует как в оф репах так и в АУР, удалите его и все.
# pacman -Rdd gconf-perl
спасибо вам, а я искал, как форсированно удалить пакет.. )
 
Зарегистрироваться или войдите чтобы оставить сообщение.