Дефектные обновления [AUR]

Проблемы с установкой/обновлением программ из AUR.
в консоли

https://t.me/atvva
После последнего обновления кутей, qt5-styleplugins оказался несовместимым, перестали запускаться некоторые софтины из АУР. Как временное решение, удалил плагин и заремил строку в /etc/profile:
# export QT_QPA_PLATFORMTHEME=qt5ct
Шрифты в приложениях на Qt5, стали конечно не тортами.

Пофиксили shutter, только что приехало обновление perl-gtk2-imageview и perl-goo-canvas.

UPD. C qt5-styleplugins решилось пересборкой плагина, вычитал на странице пакета:
In Tux We Trust
Вроде все норм.
Правда сегодня с принтером HP повоевал. Откатил до предыдущей версии, hplip-plugin еще не обновился, а сам HP успел. Несрастуха. А печатать надо))
Дык, hplip содержит скрипт на питоне, который скачивает и устанавливает текущую версию плагина. Обновился hplip, запускаете:
hp-plugin
Правда, я сам давно им не пользовался...
Aivar
Правда, я сам давно им не пользовался...
Пишет mismatch cheksumm Ну или так как-то)
Короче, не ставится из проги.
Пришлось откатить, а плагин из аура соответствующей версии
Morisson, вот вам и ответ на вопрос стоит ли пользоваться тестингом. В экстре версия hplip совпадает с версией плагина в АУР, который, кстати, можно и самому собрать. Не святые ж его собирают.
Morisson
Пришлось откатить, а плагин из аура соответствующей версии
О_О Только сейчас понял. А если я его откатил- нафига плагин из аура ставил?
Aivar, да уж.)
Aivar
Morisson, вот вам и ответ на вопрос стоит ли пользоваться тестингом. В экстре версия hplip совпадает с версией плагина в АУР, который, кстати, можно и самому собрать. Не святые ж его собирают.
Точно.
elektra идёт с неправильным md5sums, правит в конфиге сборки не хочу.
 
Зарегистрироваться или войдите чтобы оставить сообщение.