[РЕШЕНО] После обновления не работает nvidia-settings

После удаления fontconfig-infinality-ultimate и freetype2-infinality-ultimate
sudo pacman -S freetype2 fontconfig
nvidia-settings работает.
tr0man
Если я выберу N, смогу ли вернуть обратно fontconfig-infinality-ultimate (на случай, если шрифты станут корявыми)?
Выбираете Y - удаляются fontconfig-infinality-ultimate и ставится стандартный. Проверяете на работоспособность программы и настраиваете шрифты на форуме есть примеры настройки. Вернуть обратно fontconfig-infinality-ultimate можно установкой из кеша если сохраняли или повторной установкой - программы скорее всего опять сломаются.

redix
У меня подключна репа infinality-bundle имеющая цифровую подпись, и не помеченная flagged out of date
Не холивара ради -репа все же пользовательская

https://wiki.archlinux.org/index.php/unofficial_user_repositories
Warning: Neither the official Arch Linux Developers nor the Trusted Users perform tests of any sort to verify the contents of these repositories; it is up to each user to decide whether to trust their maintainers, and take full responsibility for whatever their decision brings.

https://wiki.archlinux.org/index.php/Infinality
This article is being considered for archiving.
Reason: Infinality is dead both upstream and with the downstream maintainer bohoomil (e.g. [1]), and differences with freetype upstream become small as development progresses (see "news & updates" on [2]). Additionally, the recent update of harfbuzz to 1.4.1-1 is incompatable with freetype2-infinalityAUR which leads to breakage of multiple packages (deluge and vlc to name a few). See this link for instructions to get back nice looking fonts using the supported freetype2 natively. (Discuss in Talk:Infinality#)
vs220
(Discuss in Talk:Infinality#)
Толксы пока пустые, но хотелось бы почитать, что там напишут.
In Tux We Trust
vs220,толку ноль. У меня эти же пакеты из репозитория уже стояли. Вот у меня vlc,plasma работает, а qbittorrent не работает.
Хоть я на MATE поставил кеды, чтоб посмотреть и тут же я его удалил.
Вот что он пишет при запуске из терминала:
qbittorrent:error while loading shared libraries: libboost_system.so.1.63.0: cannot open shared object file: No such file or directory
Даже компилироваться не хочет из исходников.
redix
что там напишут
Пока вроде только здесь
https://bbs.archlinux.org/viewtopic.php?pid=1682021#p1682021
https://www.reddit.com/r/archlinux/comments/5mrmfl/i_created_font_meta_packages_to_ease_migration/
NARUTO522RU
qbittorrent:error while loading shared libraries: libboost_system.so.1.63.0: cannot open shared object file: No such file or directory
libboost_system.so.1.63.0 а в репах 1.62 ( 1.63 в testing )
https://www.archlinux.org/packages/extra/i686/boost-libs/
Откуда вы qbittorrent ставили? Какой то пользовательский репозиторий или testing подключен?
Закомментируйте левые репозитории и testing. И поставьте qbittorrent из официальных реп
sudo pacman -Suy
sudo pacman -S boost-libs libtorrent-rasterbar qbittorrent
Если не поможет
дайте вывод
pacman -Qii qbittorrent
pacman -Qii libtorrent-rasterbar
pacman -Qii boost-libs
vs220, все зависимости разрешены( хотя и так были разрешены) все пакеты были установлены в офицальных репозиториях (в сторонних их просто нет). Pamac пишет версию 1.62.0-4 репозиторий extra.
NARUTO522RU
Pamac пишет версию 1.62.0-4
а libtorrent-rasterbar у вас почему то требует 1.63
дайте вывод
pacman -Qii qbittorrent
pacman -Qii libtorrent-rasterbar
pacman -Qii boost-libs
можно только | grep Версия (для русской локали)
pacman -Qii qbittorrent | grep Версия
pacman -Qii libtorrent-rasterbar | grep Версия
pacman -Qii boost-libs | grep Версия 
vs220,
Название             : qbittorrent
Версия               : 3.3.10-2

Название             : libtorrent-rasterbar
Версия               : 1:1.1.1-5

Название             : boost-libs
Версия               : 1.62.0-4

Да и кстати qbittorrent версии 3.3.10-1 еще работал до обновы до версии 3.3.10-2 перестал работать.
NARUTO522RU
error while loading shared libraries: libboost_system.so.1.63.0
В папке /usr/lib есть файлы libboost_system.so.1.62.0 и libboost_system.so, не та версия boost. Можно попробовать создать симлинк libboost_system.so.1.63.0, хотя полной уверенности нет.
In Tux We Trust
 
Зарегистрируйтесь или войдите что-бы оставить сообщение.