[РЕШЕНО] После обновления не работает nvidia-settings

После обновления системы не запускается nvidia-settings.
В терминале:

ERROR: /usr/lib/libharfbuzz.so.0: undefined symbol:
       FT_Get_Var_Blend_Coordinates
       libnvidia-gtk3.so: cannot open shared object file: No such file or
       directory
       libnvidia-gtk2.so.375.26: cannot open shared object file: No such file
       or directory
       libnvidia-gtk2.so: cannot open shared object file: No such file or
       directory
ERROR: A problem occured when loading the GUI library. Please check your
       installation and library path. You may need to specify this library when
       calling nvidia-settings. Please run `nvidia-settings --help` for usage
       information.

Делал
# pacman -S nvidia nvidia-settings
не помогло

Может кто-нибудь знает в чем проблема?
Наверно не рабочая версия у меня вообще qbittorent не работает после обновления сижу без торрент-клиента. Даже из исходников не компилируется. Откати из кеша или скачай вот поэтому адресу http://archive.archlinux.org/packages/n/nvidia-settings/ . А на будущее для бэкапа используй timeshift очень хорошая программа.
tr0man
Может кто-нибудь знает в чем проблема?
В последних крупных обновлениях, и в головах разработчиков скорее.
In Tux We Trust
Касаемо qbittorrent: Это не связано с проблемами freetype?
marlock, вроде нет. Честно я не знаю, но знаю что обычный способом отказывается запускаться, а через терминал ошибку пишет.
tr0man
ERROR: /usr/lib/libharfbuzz
NARUTO522RU
qbittorent не работает
http://archlinux.org.ru/forum/topic/16948/
Если у вас не стандартные freetype2 fontconfig то
sudo pacman -Suy
sudo pacman -S freetype2 fontconfig
#для 64 бит мультилиб
 sudo pacman -S lib32-freetype2 lib32-fontconfig

redix
и в головах разработчиков скорее
Разработчики не тестируют софт на совместимость с версиями из aur. Обращайтесь к сопровождающему пакет в aur.
vs220
Разработчики не тестируют софт на совместимость с версиями из aur. Обращайтесь к сопровождающему пакет в aur.
Я запишу эту фразу в мемориз, а пакет nvidia-settings находится в Extra.
In Tux We Trust
redix
пакет nvidia-settings находится в Extra
Перечитайте пост выше
Речь идет про нестандартные пакеты freetype2 fontconfig из aur
например fontconfig-infinality freetype2-infinality
после обновления harfbuzz многие у кого они стоят получили не работающие программы
Вы считаете что майнтейнер должен проверять на работоспособность пакет со всеми не стандартными зависимостями которые вы можете поставить из aur?
vs220
Перечитайте пост выше
Перечитал, и что? У меня подключна репа infinality-bundle имеющая цифровую подпись, и не помеченная flagged out of date. Давайте не будем холиварить пожалуйста. Посленовогодний апдейт сломал что то в кутях, пайтоне, и шрифтах, это нужно признать и искать решение. После обновления перестали отображаться наборы иконок, созданные в формате svg, какое отношение к шрифтам имеет этот глюк?
In Tux We Trust
При выполнении
sudo pacman -S freetype2 fontconfig
пишет
проверка конфликтов...
fontconfig и fontconfig-infinality-ultimate конфликтуют. Удалить fontconfig-infinality-ultimate? [y/N]

Если я выберу N, смогу ли вернуть обратно fontconfig-infinality-ultimate (на случай, если шрифты станут корявыми)?
...
с возвратом разобрался :)
 
Зарегистрируйтесь или войдите что-бы оставить сообщение.