Дефектные обновления.

Обновился, перезагрузился... причепилась. Правда, у меня 5GHz точка доступа из маршрутизатора сделана.
Неверно указан пароль - у меня нечто похожее было ещё до появления нетворкманагера, я тогда так и не отремонтировал систему, потом переставил, когда на старой Nvidia глюкнул драйвер. Тогда я это дело связал с неудачным обновлением в плохом месте - со сбойным интернетом.
Система стационарная, десктоп через tp-link. Другими словами интернет стабильный (как обычно). Хотя мысль попробовать перезакачать подали, спасибо. В общем-то версия 1.8и много букв нормально работает. Но не по фэн-шую для арча, раз есть 1.10)))
P.S. Не помогло. Для 1.8 пароли указаны, а для 1.10 - нет.. Будем ждать)
Обновление не дефектное, но решил написать здесь.
Вышел firefox 57, на новом движке Quantum (теперь браузер использует дизайн Photon), как пишут прорыв, но, также пишут, что перестанут работать тысячи расширений.
Вообщем, обновился, пропали нужные расширения, особенно проблема с Mozilla Archive Format.
Сохранено около тысячи документов (если не больше) в формате mht - открыть не смог. Еще несколько недель назад было предупреждение, что данный формат устарел и рекомендовали выполнить преобразование таких файлов. Пропустил мимо ушей, подумал, что открываться эти файлы всеравно будут.
Вообщем откатился на 56.0.2 - буду думать и искать решение - устаканиться думаю должно и выход найдется.
Народ уже воет.
EDIT 1 - поставил пакет firefox в IgnorePkg
Совместимые с новой версией расширения - https://addons.mozilla.org/ru/firefox/tag/firefox57?sort=created&platform=linux
А вообще, ставьте ESR-версию - это типа LTS в фоксе
Gnome 2 >> Unity >> KDE 4 >> Openbox >> Awesome >> Xmonad
GitHub , BitBuket
vasek
в формате mht - открыть не смог
А chromium разве не умеет?
R.V.
А chromium разве не умеет?
Его пока ставить не хочу. Будем ждать.
Haron_Prime
А вообще, ставьте ESR-версию - это типа LTS в фоксе
Это тоже, думаю, не вечно. Нужно решать проблему кардинально. Думаю, что так это не оставят.
кстати, если сохранялось именно в *.mht а не *.maf, то открыть можно и с помощью Unmht
не знаю правда, жив ли ещё этот аддон
Gnome 2 >> Unity >> KDE 4 >> Openbox >> Awesome >> Xmonad
GitHub , BitBuket
Haron_Prime
кстати, если сохранялось именно в *.mht а не *.maf, то открыть можно и с помощью Unmht
не знаю правда, жив ли ещё этот аддон
Проверил, это расширение есть, будем пробовать. Спасибо, сам не догадался проверить.
и ещё один "грязный хак" - некоторые "старые" расширения всё-таки работают на новых версиях фокса, если отключить проверку совместимости в about:config

extensions.checkCompatibility -> false
extensions.legacy.enabled -> true
Gnome 2 >> Unity >> KDE 4 >> Openbox >> Awesome >> Xmonad
GitHub , BitBuket
Haron_Prime, установил Unmht - все работает.
Haron_Prime
и ещё один "грязный хак"
Еще раз спасибо за наводку, будем пробовать при случае.

EDIT 1 - в части Unmht - поспешный вывод, забыл, что я же откатился. У этого расширения, как и большинства других стоит Устаревший и как я заметил эти расширения в новой версии не работают.
Вообщем, не буду спешить, выжду, погуглю и приму решение.
 
Зарегистрироваться или войдите чтобы оставить сообщение.