Дефектные обновления.

Пользователям hplip, наткнувшимся на эти грабли.
В AUR есть решение.
valera_cr
Чтобы не собирать qtwebkit , в etc/pacman.conf :
[archlinuxgr]
SigLevel = PackageOptional
Server = http://archlinuxgr.tiven.org/archlinux/$arch
возражу:
есть в АУР
После обновления и перезагрузки системы, она отказалась нормально работать - загружается только консоль и выдаёт следующее сообщение:

[    1.754834] ERST: Can not request [mem 0х9d43d03f-0х9d43d03e] for ERST.
starting version 235
[     2.460187] Idm_parse_tocblock(): Cannot find TOCBLOCK, database may be corrupt.
[     2.460936] Idm_parse_tocblock(): Cannot find TOCBLOCK, database may be corrupt.
[     3.885130]  kvm: disabled by bios
[     3.899708] EDAC sbridge: CPU SrcID #0, Channel #0 has DIMMs, but ECC is disabled
[     3.900576] EDAC sbridge: Couldn`t find mci handler
[     3.90161] EDAC sbridge: Failed to register device with error -19.
[     3.990256] EDAC sbridge: CPU SrcID #0, Channel #0 has DIMMs, but ECC is disabled
[     3.991098] EDAC sbridge: Couldn`t find mci handler
[     3.991538] EDAC sbridge: Failed to register device with error -19.
В обновлениях были "Nvidia-utils" и вроде как сами драйвера.
Это вообще лечится?
mkinitcpio -P после обновления драйверов nvidia помогает.
RusWolf
mkinitcpio -P после обновления драйверов nvidia помогает.

Не помогло.
Всё тоже самое: после перезагрузки тот же самый проблемный текст (см. выше) и пустая консоль.
Существуют ли ещё какие меры решения подобного коллапса? Проект нужно работать (((
R_M_S
Существуют ли ещё какие меры решения подобного коллапса?
Существует, просмотр логов, просмотров логов обновления, что бы хотя бы определится после чего случился крах, загрузка с разными вариантами и параметрами и так далее. Описывают более детально своё железо, какое DM и DE используется.
Решается это всё в отдельной теме, а после нахождения виновника, сюда пишется конкретно после чего упала система после обновления.
R_M_S
после перезагрузки тот же самый проблемный текст (см. выше) и пустая консоль.
Этот проблемный текст маловероятно что является основной причиной проблемы. Это говорит о том, что ECC memory не включена (или не поддерживается).
После очередного обновления начал самопроизвольно стартовать netmanager, оно как бы и ничего, но у меня на рабочей машине поднимается ещё много vlan'ов (тэгируемых), и netctl не запрещён. Т.е стартуют два разных способа управления сетевыми картами. В netmanager явных средств подключения vlan не видно, да и в консоли ими управлять гораздо удобнее. Кстати, откуда он стартует найти сходу не удалось.
Update: нашел vlan'ы, вроде даже подхватились текущие... Но через netctl всяко управлять удобнее.
В KDE после обновления networkmanager'a до 1.10 после перезагрузки (старта) система перестала автоматически подключаться к wifi. Сообщает, что якобы не указан пароль. Нажатие кнопки подключиться легко решает вопрос. Но неудобно.
Откатил на предыдущую версию nm. Всё восстановилось.

У меня одного такая ситуация?
 
Зарегистрироваться или войдите чтобы оставить сообщение.