Дефектные обновления.

Ступор не ступор, но у меня xmonad после запуска программ начинает жрать до 26-28% ресурсов процессора. общая нагрузка на проц возрастает до 35-45%
Сами программы нагрузки практически не создают.
В i3wm и других wm, которые у меня есть, пока не проверял.

UPD
Awesome, i3wm, sway - нагрузка на проц 25-30% от запущенной программы
xmonad - аналогично
Gnome 2 >> Unity >> KDE 4 >> Openbox >> Awesome >> Xmonad
https://github.com/Haron-Prime
redix
Wine обновился до версии 2.0rc3-1, после чего любое win приложение вводит машину практически в ступор,
У меня этой проблемы нет. Запускал notepad.exe из wine и DN/2 в wineconsole - оба не грузят процессор.
Система только что обновлена; x86_64.
Тут дело не в процентах, а в том что я не назвал бы свой комп слабым: i5-4690k, 32 gb - 2133 ram, gtx760 и ssd впридачу. Прошлая версия которая 1.9 так не работала, нагрузка проца была процентов 10, и возможности отката нет, потому что это уже второе или третье обновление вайна под второй версией.
In Tux We Trust
у меня после обновления вайна Тера перестала запускаться, откатил до 14 версии
https://github.com/warlock90000/awesome
Попробовал FL Studio, Adobe Audition, DVD-Lab: никакого увеличения загрузки процессора не ощутил. Core 2 Duo E6550.

redix
возможности отката нет, потому что это уже второе или третье обновление вайна под второй версией.
Playonlinux же ж и будет возможность юзать любую версию wine.
warlock9000, туда же.
Не наблюдается. У меня что-то аконади взял привычку сегофолтиться при старте, но вроде обновления не при чём, т.к. на остальных трёх машинах такого нет...
сегодня обновились haskell-x11, haskell-x11-xft, xmonad и xmonad-contrib
в результате при попытке пересборки вылетают ошибки
3 из них касаются синтаксиса конфига
xmonad.hs:208:14: warning: [-Wdeprecations]
    In the use of ‘defaultXPConfig’ (imported from XMonad.Prompt):
    Deprecated: "Use def (from Data.Default, and re-exported from XMonad.Prompt) instead."

xmonad.hs:334:92: warning: [-Wdeprecations]
    In the use of ‘defaultConfig’
    (imported from XMonad, but defined in XMonad.Config):
    Deprecated: "Use def (from Data.Default, and re-exported by XMonad and XMonad.Config) instead."

xmonad.hs:345:41: warning: [-Wdeprecations]
    In the use of ‘defaultConfig’
    (imported from XMonad, but defined in XMonad.Config):
    Deprecated: "Use def (from Data.Default, and re-exported by XMonad and XMonad.Config) instead."
четвёртая
/usr/lib/libharfbuzz.so.0: undefined reference to `FT_Get_Var_Blend_Coordinates'
collect2: ошибка: выполнение ld завершилось с кодом возврата 1
`gcc' failed in phase `Linker'. (Exit code: 1)
откатил harfbuzz и harfbuzz-icu, которые обновлялись 07.01.2017 с 1.4.1-1 до предыдущей версии 1.3.4-1 - ошибки исчезли
неладно что-то в датском королевстве...

P.S> до сегодняшнего обновления xmonad ошибок с версией 1.4.1-1 не было
Gnome 2 >> Unity >> KDE 4 >> Openbox >> Awesome >> Xmonad
https://github.com/Haron-Prime
Haron_Prime
неладно что-то в датском королевстве...
А я только сегодня чистил систему ........ и удалил, в том числе, xmonad and haskell, ....... вообщем отказался от xmonad .....
похоже, что дело не в самом xmonad и не в harfbuzz
сегодня обновлялись ещё haskell-x11 и haskell-x11-xft
но даунгрейдить их не получается
предупреждение: откат версии пакета haskell-x11-xft (0.3.1-24 => 0.3.1-23)
предупреждение: откат версии пакета haskell-x11 (1.7-1 => 1.6.1.2-13)
разрешение зависимостей...
проверка конфликтов...
ошибка: не удалось подготовить транзакцию (не удалось удовлетворить зависимости)
Gnome 2 >> Unity >> KDE 4 >> Openbox >> Awesome >> Xmonad
https://github.com/Haron-Prime
Haron Prime, не думаю, что проблема только в xmonad/xmonad-contribu
УМВР при:
Name            : xmonad-contrib
Version         : 0.12-9
Description     : Add-ons for xmonad
Architecture    : x86_64
URL             : http://xmonad.org/
Licenses        : BSD
Groups          : None
Provides        : None
Depends On      : ghc=8.0.1  xmonad=0.12  sh  haskell-x11  haskell-x11-xft  haskell-utf8-string  haskell-random  haskell-old-time
Optional Deps   : None
Required By     : None
Optional For    : None
Conflicts With  : None
Replaces        : None
Installed Size  : 78.66 MiB
Packager        : Jelle van der Waa <jelle@archlinux.org>
Build Date      : Sun 08 Jan 2017 11:31:29 GMT
Install Date    : Sun 08 Jan 2017 14:56:16 GMT
Install Reason  : Explicitly installed
Install Script  : No
Validated By    : Signature
Name            : xmonad
Version         : 0.12-10
Description     : Lightweight X11 tiled window manager written in Haskell
Architecture    : x86_64
URL             : http://xmonad.org/
Licenses        : BSD
Groups          : None
Provides        : None
Depends On      : ghc=8.0.1  gmp  haskell-x11=1.7  sh  haskell-mtl=2.2.1  haskell-utf8-string  haskell-extensible-exceptions=0.1.1.4  haskell-data-default
                  haskell-setlocale
Optional Deps   : xorg-xmessage: for displaying visual error messages [installed]
Required By     : xmonad-contrib
Optional For    : None
Conflicts With  : None
Replaces        : None
Installed Size  : 8.44 MiB
Packager        : Jelle van der Waa <jelle@archlinux.org>
Build Date      : Sun 08 Jan 2017 11:11:16 GMT
Install Date    : Sun 08 Jan 2017 14:56:15 GMT
Install Reason  : Explicitly installed
Install Script  : No
Validated By    : Signature

При этом, пока из проблем - отображение превьюшек в ranger, они словно без подключенного w3mimgpeview.

f

Пока откатил на 1.7.
 
Зарегистрируйтесь или войдите что-бы оставить сообщение.